QueryTracker Community
October 23, 2018, 12:03:56 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Note: This forum uses different usernames and passwords than those of the main QueryTracker site. 
Please register if you want to post messages.

This forum is also accessible by the public (including search engines).
Pages: [1]   Go Down
  Print  
Author Topic: maybe a glitch?  (Read 2340 times)
007 fan
Hero Member
*****

Karma: 680
Offline Offline

Posts: 1640


Eye right store ease.


« on: September 07, 2016, 09:31:29 PM »

In the most recent queries posted that use contractions, the apostrophes are replaced by question marks. It's not happening in replies to those posts, which is weird. I just wanted to bring up the issue. I wonder if the problem relates to the recent change? Someone just posted his/her first five, and those contractions are normal (apostrophes).

ETA: the five pages has one question mark in place of an apostrophe, but that might have been author error. I wonder if it just happens to material that's pasted vs. typed in. 
« Last Edit: September 07, 2016, 09:52:17 PM by 007 fan » Logged

writer                                                                          Computer Basher
Patrick
Administrator
Hero Member
*****

Karma: 3430
Offline Offline

Posts: 3640



« Reply #1 on: September 08, 2016, 07:10:42 AM »

It's caused by pasting in those weird apostrophes and quotations that Word uses. The website doesn't know what they are. But I'll see what I can do to compensate for it.
Logged
slightlysmall
Hero Member
*****

Karma: 294
Offline Offline

Posts: 2035



WWW
« Reply #2 on: September 08, 2016, 09:50:31 AM »

Switching to straight quotes and apostrophes in Word fixed my sample, at least. 007, if you need help finding that setting, I can help you--it's not exactly in an intuitive place. Smiley
Logged

007 fan
Hero Member
*****

Karma: 680
Offline Offline

Posts: 1640


Eye right store ease.


« Reply #3 on: September 08, 2016, 05:03:02 PM »

Switching to straight quotes and apostrophes in Word fixed my sample, at least. 007, if you need help finding that setting, I can help you--it's not exactly in an intuitive place. Smiley

Thanks! I found how to do that in Word 2003, but I haven't found that for Word 2016 yet. What a shock. : P If I'm still unable to figure it out after searching again, I might ask for a hint.  Grin

It's caused by pasting in those weird apostrophes and quotations that Word uses. The website doesn't know what they are. But I'll see what I can do to compensate for it.

Okay. I'd never had problems when pasting from Word, but I noticed that the issue was showing up in recent new posts with people posting pasted material.
Logged

writer                                                                          Computer Basher
slightlysmall
Hero Member
*****

Karma: 294
Offline Offline

Posts: 2035



WWW
« Reply #4 on: September 08, 2016, 09:45:37 PM »

Likewise--I never had problems pasting from Word (or wordcountertool.com, which is what I used for my first 250) before, either.
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!