Author Topic: Patrick - search function is not working?  (Read 3616 times)

Offline jldelozier

  • Hero Member
  • *****
  • Posts: 366
  • Karma: 48
    • Author website
Patrick - search function is not working?
« on: April 25, 2018, 01:00:22 PM »
Patrick,
Every time I try to do a search on the forum, I get an error message stating something like "language en not found." Is the search function not working?
Jen

Storm Shelter, Type & Cross, Blood Type X, Con Me Once

Offline MaryL

  • Hero Member
  • *****
  • Posts: 3654
  • Karma: 3394
    • Mary Lindsey
Re: Patrick - search function is not working?
« Reply #1 on: April 25, 2018, 10:50:48 PM »
Hi, jldelozier. The forum is not designed by Pat and is separate from the main site, which he did design. I forwarded your post to him.  :)
I write for Penguin/Random House and Entangled Publishing.
Repped by Kevan Lyon of Marsal Lyon Literary Agency
http://www.marylindsey.com  and  http://www.marissaclarke.com

Offline jldelozier

  • Hero Member
  • *****
  • Posts: 366
  • Karma: 48
    • Author website
Re: Patrick - search function is not working?
« Reply #2 on: April 26, 2018, 08:40:33 AM »
MaryL,

Thank you - I didn't know that!
Jen

Storm Shelter, Type & Cross, Blood Type X, Con Me Once

Offline Patrick

  • Administrator
  • Hero Member
  • *****
  • Posts: 3673
  • Karma: 3433
Re: Patrick - search function is not working?
« Reply #3 on: April 26, 2018, 03:14:49 PM »
Sorry. It doesn't work for me either. I would need to update the forum software to fix it. The problem is, the software is about 10 years old and I have no idea what has changed with it since then, or what might get lost in the process. I'd hate to lose all the posts.

Offline jldelozier

  • Hero Member
  • *****
  • Posts: 366
  • Karma: 48
    • Author website
Re: Patrick - search function is not working?
« Reply #4 on: April 26, 2018, 03:53:04 PM »
Patrick,

OOO - that would be bad. I'd surely get hate mail after that. Never mind.  ;D
Jen

Storm Shelter, Type & Cross, Blood Type X, Con Me Once

Offline Terri_Martin

  • Jr. Member
  • **
  • Posts: 30
  • Karma: 5
Re: Patrick - search function is not working?
« Reply #5 on: April 26, 2018, 10:21:51 PM »
Patrick, another forum I'm a moderator on uses Simple Machines and has been updating right along. These days the simplest search engine is glitchy, but the Advanced Search works fine. We're at SMF 2.0.15, if that's helpful.

Offline Patrick

  • Administrator
  • Hero Member
  • *****
  • Posts: 3673
  • Karma: 3433
Re: Patrick - search function is not working?
« Reply #6 on: April 27, 2018, 08:33:25 PM »
Thanks Terri.  I should probably bite the bullet and just update.