Author Topic: Search Problems  (Read 4879 times)

Offline RockWhitehouse

  • Full Member
  • ***
  • Posts: 50
  • Karma: 6
Search Problems
« on: June 18, 2018, 01:05:08 PM »
Hi Patrick -

If I try to search the forums I get this:

2: pspell_new(): PSPELL couldn't open the dictionary. reason: No word lists can be found for the language "en".
File: /home/qtracker/public_html/forum/Sources/Search.php
Line: 696

It looks like a forum problem but if it's really local to me, let me know what to do to get rid of it.

Thanks
Opportunity is missed by most people because it is dressed in overalls and looks like work. - Edison

Offline Patrick

  • Administrator
  • Hero Member
  • *****
  • Posts: 3669
  • Karma: 3433
Re: Search Problems
« Reply #1 on: June 18, 2018, 01:39:21 PM »
Sorry about the trouble, but it’s not you. It’s something with the forum itself.

Offline Ro

  • Jr. Member
  • **
  • Posts: 26
  • Karma: 4
Re: Search Problems
« Reply #2 on: April 05, 2019, 02:36:50 AM »
I've been having the same issue. The search function does not work at all. Will this be fixed?

Offline Patrick

  • Administrator
  • Hero Member
  • *****
  • Posts: 3669
  • Karma: 3433
Re: Search Problems
« Reply #3 on: April 06, 2019, 09:06:32 AM »
The forum software is old and tired, and can't be fixed easily. Sorry. I have plans for a solution, but it will take a while.

Offline neverish

  • Full Member
  • ***
  • Posts: 66
  • Karma: 18
    • leysaulnier.com
Re: Search Problems
« Reply #4 on: April 06, 2019, 11:10:07 AM »
Google works well to search the forum, though! Just add "Querytracker" to the search terms.

Offline jcwrites

  • Hero Member
  • *****
  • Posts: 359
  • Karma: 67
Re: Search Problems
« Reply #5 on: April 06, 2019, 05:58:20 PM »

The forum software is old and tired....


As are some forum members.

Offline Munley

  • Hero Member
  • *****
  • Posts: 388
  • Karma: 111
  • Mr. Fluff -- from the SPCA
Re: Search Problems
« Reply #6 on: May 22, 2019, 05:19:23 AM »

The forum software is old and tired....


As are some forum members.

Ditto.

Offline alderberry

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Search Problems
« Reply #7 on: June 03, 2019, 03:10:18 PM »


it looks like a package may need to be installed or updated to the server: I found an answer on this other forum about the forum software:
https://www.simplemachines.org/community/index.php?topic=227094.0
it's worrying because  - the date of the post was ten years ago. ugh.

I fix wordpress sites for a living  - I know this is not wp but it does use PHP. 

it could be an update syntax problem - on this call: pspell_new()
I ran into something recently like this on another site. I need to review my notes and I'll post back here.
Best of luck!
* before doing any backend updates or code changes, etc. Always backup the database  and files. just a friendly reminder and word to the wise.




The forum software is old and tired....


As are some forum members.

Ditto.